Support

Home Forums Event Espresso Premium Themeroller Templates not taking effect

Themeroller Templates not taking effect

Posted: August 22, 2012 at 1:48 pm


Jill

August 22, 2012 at 1:48 pm

Hello, In Event Espresso, under template settings, I have changed the themeroller selection and disabled legacy stylesheets, but I do not see any changes in the appearence of the shopping cart. How do I get the different themes to take effect?

Please advise, thank you.


Chris Reynolds

  • Support Staff

August 22, 2012 at 2:29 pm

Have you set “Use Themeroller Style Sheets” to Yes?


Jill

August 22, 2012 at 3:14 pm

Hi Chris,

Yes, I have “Use Themeroller Style Sheets” set to Yes. Here are the current settings.

enter image description here

Please advise further troubleshooting. Thank you!


Chris Reynolds

  • Support Staff

August 22, 2012 at 3:21 pm

Do you have anything in your /wp-content/uploads/espresso/templates directory?


Jill

August 22, 2012 at 3:32 pm

Yes, I have these files in the template over-ride directory:

enter image description here


Josh

  • Support Staff

August 22, 2012 at 7:55 pm

That might be the issue. You could try re-naming that directory to something like templates-old to see if that makes a difference. Note that you might need to clear the browser’s cache after re-naming to see any changes.


Jill

August 23, 2012 at 8:36 am

I renamed the templates folder “templates-old”, flushed cache and saved a new style “sunny”. No effect in the shopping cart. To be clear, are the styles supposed to affect to look and layout of the registration pages?


Seth Shoultes

  • Support Staff

August 23, 2012 at 9:04 pm

Can you provide a link to the registration page so we can take a look?


Jill

August 24, 2012 at 11:03 am

Hi Seth,

Yes, I can provide you with a link. However, the site is under development and not accessible to the public. Please provide your email address and I will create a WP user account for you, along with a link to the registration page.

Thanks


Chris Reynolds

  • Support Staff

August 24, 2012 at 5:31 pm

You can send log in credentials via the contact form on this page: https://eventespresso.com/contact/

Select the “I am sending login info as requested” department form.


Jill

September 11, 2012 at 12:39 pm

Thanks, Chris. I just sent login credentials as you requested.


Seth Shoultes

  • Support Staff

September 12, 2012 at 2:41 am

Hi Jill,

Thanks for sending the info. It seems that the “YIKES, Inc Easy Mailchimp Extender” is loading the it’s own version of themeroller styles (screenshot: http://www.screencast.com/t/80kacqaC), therefore overriding the Event Espresso Themeroller style you have selected. Once I turned it off, the styles loaded just fine (screenshot: http://www.screencast.com/t/7tIY6Q7x2K8). I turned the ?

I also noticed that your theme is loading an outdated version of the Jquery library (screenshot: http://www.screencast.com/t/7fu5OEOvVbYa). This is not good and will most likely cause problems now and/or in the future with Event Espresso and other plugins that use Jquery. It is recommended that all themes load the version of Jquery that ships with WordPress.


Jill

September 17, 2012 at 9:14 am

Hi Seth, Chris & Josh,

Thanks for looking into this. Yes, it looks like the theme is over-riding the standard wp_enqueue_script(‘jquery’). I commented out those lines so that it will call the latest jquery. I appreciate the heads up on that!

So, I’m not using the conflicting Yikes Mailchimp plugin anymore and the templates are taking effect. Thanks for your help on this and I hope the info here will help someone else in the future!

Best,
Jill

The support post ‘Themeroller Templates not taking effect’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso