Support

Home Forums Social Media Buttons Add-on Social media button not loading

Social media button not loading

Posted: March 31, 2014 at 2:35 pm


Josh Farkas

March 31, 2014 at 2:35 pm

Hello. I’m trying to get the social media button working on my site but nothing is happening. I’m putting this snipped in my template, copied from the plugin itself: <?php echo espresso_show_social_media($event_id, 'facebook'); ?> I get a “call to undefined function” error. Ideas?


Lorenzo Orlando Caum

  • Support Staff

March 31, 2014 at 3:07 pm

Hi Josh,

The social media buttons should appear on there own once the addon has been enabled:

http://cl.ly/image/3c0c3x0c2a3E

Are you seeing any errors on the page if you inspect it with a tool like Firebug or Chrome Developer Tools?


Lorenzo


Josh Farkas

March 31, 2014 at 3:52 pm

I don’t see any errors that should break the page. The link.


Dean

April 1, 2014 at 2:23 am

Hi,

It looks like the registration page has been modified. It is possible then that the code for the social tags to appear has been removed or commented out.

You could test by temporarily renaming the uploads/espresso directory to force the plugin to use the default template files.

If the social media icons appear, then you will need to re-examine your modified templates.

You may also want to empty your site and/or browser cache as it’s possible the links are not appearing because you are viewing a cached page.

The support post ‘Social media button not loading’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for the Social Media Buttons add-on.
Documentation for Social Media Buttons Add-on
http://eventespresso.com/wiki/social-media-buttons-add-on/

Status: closed

Updated by  Dean 5 years, 7 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.