Support

Home Forums Event Espresso Premium Site License not set

Site License not set

Posted: July 27, 2012 at 4:05 pm


ltomlin

July 27, 2012 at 4:05 pm

Dear Espresso,

I have this message: “There is an automatic update for Event Espresso available but your Site License Key has not been set. Please go to the Event Espresso General Settings page to set your Site License Key. You can locate your license key from your account on the Event Espresso website.”

Josh reset my keys. I removed the key from the settings, saved the settings. Then reapplied the key and saved but the message persists. I also used one of my other keys but to no avail.

What else should I do?

Thank you…….. liz

  • This topic was modified 8 years, 6 months ago by  ltomlin.


Garth

  • Support Staff

July 27, 2012 at 4:23 pm

Do you have an old version of EE installed (even if it’s deactivated)? If you do, please remove that and let us know.


ltomlin

August 13, 2012 at 2:42 pm

Garth,

I have checked the plugins directory and there is only one version of everything. I have upadted everything manually so hopefully that will solve it EXCEPT I have the message

> There is an automatic update for Espresso Multiple available but your
> Site License Key has not been set. Please go to the Event Espresso
> General Settings page to set your Site License Key. You can locate
> your license key from your account on the Event Espresso website.

What does “Expresso Multiple” refer to – Event Espresso – Multi Event Registration? If so I don’t know why this message exists since I have the latest – 1.04
AND yet again it seems to be complaining about my key. I have reapplied and used a new value but this error persists. Please help me gt rid of it

Thank you……………liz


Josh

  • Support Staff

August 14, 2012 at 8:54 am

Hi Liz,

See this post (and there is also a video there). One thing to make sure of is that there isn’t any leading whitespace in the key. I’ve reset this again, so can you try re-entering that key once more?


ltomlin

August 14, 2012 at 1:11 pm

Josh,

There wasn’t a link, anyway I redid it and the message has disappeared, nothing shows as needing to be upgraded so I#ll keep my fingers crossed that it is now fixed.

thank you………………… liz

The support post ‘Site License not set’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  ltomlin 8 years, 5 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!