Support

Home Forums Pre-Releases Same messages being sent every 70 minutes

Same messages being sent every 70 minutes

Posted: May 31, 2016 at 6:39 pm


richard sandilands

May 31, 2016 at 6:39 pm

Hi there

We’re testing the EE pre-release version and am noticing that we are getting multiple versions of the same message (“payment received”) sent every 70 minutes. This includes admin and customer notification emails (we’ve configured an admin notification too for this message).

I’m not sure if this is an issue with the EE messaging cron task perhaps?

We are using sendgrid to send transactional emails if that makes a difference.


Josh

  • Support Staff

June 1, 2016 at 8:07 am

Hi Richard,

If it’s only the payment received message that’s getting sent repeated (all other messages send one time), then it could be a communication issue between the payment gateway’s response to your server. May I ask which payment method is being used to pay for the tickets?


richard sandilands

June 1, 2016 at 3:22 pm

Thanks Josh.

It only started happening after I applied two manual cash payments to the registration and left the checkbox ticked to send payment emails — we’re getting the notification emails for both of these manually applied cash payments.


Josh

  • Support Staff

June 1, 2016 at 3:32 pm

Can you try updating to the current version from the pre-release channel (it currently has 4.9.0.beta.044)


Darren Ethier

June 1, 2016 at 3:45 pm

Also, in your message activity list table, are there duplicates of the same message or is there just one copy?


richard sandilands

June 1, 2016 at 4:23 pm

Hi Darren

I’ve updated to 4.9.0.beta.044

There are no duplicates in the Message Activity Table although there were messages in the “Queued for Sending” list.


Darren Ethier

June 2, 2016 at 7:05 am

Thanks Richard, let me expand on my question a bit. For the messages you are receiving duplicates with, what do you see in your message activity list table? Is there only one copy of the message you are receiving duplicates for (with the sent status)? Or are there multiple copies of that message in your message list table (with the sent status)? Or is it either of the above but with a different status?


richard sandilands

June 2, 2016 at 6:34 pm

Hi Darren

There was only copy of the message that we were receiving duplicates for, not multiple copies of the same message.

However having updated to 4.9.0.beta.044 the problem has ceased.


Darren Ethier

June 3, 2016 at 6:38 am

Ahh glad to hear!

The support post ‘Same messages being sent every 70 minutes’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Beta test upcoming software through the pre-release channel. Learn more about the pre-release channel.

Status: closed

Updated by  Darren Ethier 4 years, 2 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!