Support

Home Forums Event Espresso Premium Registrations showing not paid but upon checking all have been paid

Registrations showing not paid but upon checking all have been paid

Posted: October 9, 2015 at 11:04 pm


Giant Dwarf

October 9, 2015 at 11:04 pm

There are several registrations on the csv showing not paid but upon checking, all have been paid – via paypal.

This is with EE4, am I missing something? We already setup the paypal instant payment notification.


Giant Dwarf

October 9, 2015 at 11:06 pm

I have also seen a status of overpaid for a payment that has not been overpaid. Is there anything that might cause this to happen?

Thanks!


Tony

  • Support Staff

October 12, 2015 at 4:21 am

Hi there,

Is this happening for all of the PayPal payments or only some?

Do you run any caching plugins or use a host that uses server side caching?


Giant Dwarf

October 12, 2015 at 3:53 pm

Hi Tony,

It only happens to some payments and I can’t see a pattern for the ones that it is happening to.

We don’t run any caching plugins on the site and we use Rochen for hosting that does not mention any server side caching.

The overpaid status was a random one off that I have not seen happen before.

Thanks,
Ben


Tony

  • Support Staff

October 13, 2015 at 4:40 am

Within one of the registrations that shows incorrectly if you view the transaction do you see the payment from PayPal shown there and does it show as an approved payment?

What is the registration status of that Registration, Approved or Pending Payment?

If you go to Event Espresso -> Maintenance -> System Information (tab)

In that section search for wp_memory_limit, what value is set?

Then search for memory_limit, what value is set there?


Giant Dwarf

October 13, 2015 at 6:40 am

Hi Tony,

When I check it shows the transaction status near the top of the page as incomplete and shows that the amount is still due.

When I look lower down the page at the actual paypal info, it says that the paypal gateway response says “The payment is approved.”

The below is copy and pasted:

wp_memory
40M – We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP

memory_limit
global_value 128M
local_value 256M
access 7

I’m guessing the first one is pretty self explanatory that I should increase this. Any other suggestions based on the above?

Cheers,
Ben


Giant Dwarf

October 13, 2015 at 6:43 am

Sorry Tony, I forgot to mention that the registration status is also approved.


Josh

  • Support Staff

October 13, 2015 at 3:09 pm

I can suggest bumping up the memory that’s available for WP to use. You can do this by editing the wp-config.php file on your server. Before the line where it says to stop editing, you add:

define('WP_MEMORY_LIMIT', '128M');


Giant Dwarf

October 23, 2015 at 10:29 pm

Thanks for the help, I hope this works.


Lorenzo Orlando Caum

  • Support Staff

October 24, 2015 at 9:05 am

Hi Ben, I replied to your other support post and I’ll also share that information here. Please backup your site and update to the current version of Event Espresso 4:

https://eventespresso.com/wiki/ee4-changelog/


Lorenzo

The support post ‘Registrations showing not paid but upon checking all have been paid’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Lorenzo Orlando Caum 4 years ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.