Support

Home Forums Pre-Releases Promotions Add Error

Promotions Add Error

Posted: July 29, 2015 at 9:24 am


Kimberly Godinho

July 29, 2015 at 9:24 am

Hello,

I recently installed the Event Espresso – Promotions (EE 4.7+) add-on but I haven’t been able to install it because of an error.

“An error has occurred:
The Event Espresso “Promotions” addon could not be activated because it is incompatible with your version of Event Espresso Core.
This can happen when attempting to run beta versions or release candidates with older versions of core.
Please upgrade Event Espresso Core first and then re-attempt activating “Promotions”.
EE_Register_Addon – register – 236″

I’m running the latest version of WordPress and Event Espresso- I’m not sure what the problem could be.

Thanks


Garth

  • Support Staff

July 29, 2015 at 1:12 pm

Hi Kimberly,

Sorry for the confusion. This post has recently been updated which states you need to use the 4.8 version that is available on the Pre-release channel: http://eventespresso.com/topic/announcing-the-promotions-pre-release-for-event-espresso-4/

Let me know if I can do anything else for you.

The support post ‘Promotions Add Error’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Beta test upcoming software through the pre-release channel. Learn more about the pre-release channel.

Status: closed

Updated by  Garth 5 years ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!