Support

Home Forums Event Espresso Premium Error when upgrade to MER 2.0.3 from 2.0.2

Error when upgrade to MER 2.0.3 from 2.0.2

Posted: August 18, 2015 at 7:30 am


Robby Gunawan

August 18, 2015 at 7:30 am

Hi,

I trying update to MER 2.0.3 from 2.0.2 and I got this error
An error occurred while updating Event Espresso - MER - Multi Event Registration (EE 4.7.0+): Update package not available.

But, when I goes to Network Admin -> plugin menu, I got this:
A new version of Event Espresso - MER - Multi Event Registration (EE 4.7.0+) is available. View What's New with version 2.0.3.p. A valid Support License Key is needed to enable automatic upgrades. Your current account does not allow automatic upgrades on more than one domain. Please log in to your Event Espresso account to manage your Support License Keys or purchase a support license right now.

Last time I can upgrade the MER without any error, do I need buy support?

I’m using :
– WP 4.2.4
– EE 4.8.2
– multisite enabled


Dean

August 18, 2015 at 7:34 am

Hi,

Is the plugin network activated or single site activated?

The EE licence key for your account is applied to the rsvp subdomain, no other domains will have access to automatic updates .


Robby Gunawan

August 18, 2015 at 7:39 am

Hi Dean,

I’m using multisite (network activated), the domain still the same, rsvp.bukutamudigital.com, new site is under rsvp.bukutamudigital.com/newsite1, rsvp.bukutamudigital.com/newsite2, etc.


Dean

August 18, 2015 at 7:44 am

Thanks for the clarification.

I have reset your licence key for the rsvp domain, please resave the licence key in your settings.


Tony

  • Support Staff

August 18, 2015 at 7:47 am

Hi Robby,

Are both Event Espresso and MER network activated or have they been installed on each site?

It looks like your account is pinging our servers from multiple sites on your domain, which would mean Event Espresso has been site activated on individual sites.


Robby Gunawan

August 18, 2015 at 7:56 am

Hi Tony,

Before I’m updating to 4.8.2p, I tried to update MER on one of my multisite (if i’m not mistake, it’s under /seminar/), it’s failed, then I network enable to whole network sites, still got error.

So, I have to disabled in network admin site, and re-enable in some sites only? cannot use in whole domain rsvp.bukutamudigital.com ?


Lorenzo Orlando Caum

  • Support Staff

August 18, 2015 at 11:05 am

Hi Robby, a support license can be linked to one site at a time. Try manually updating (e.g. download the latest zip and remove the old version, then upload the new version) through the network admin area and it should be available for the additional sites.

Just a quick note, that we will provide support for the primary site on the network, not all sub-sites that are created on a network.

Thanks


Lorenzo


Robby Gunawan

August 18, 2015 at 3:32 pm

Hi,

OK, thanks for the info, then I need to update add-ons manually if newer version available..

The support post ‘Error when upgrade to MER 2.0.3 from 2.0.2’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Robby Gunawan 3 years, 9 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!