Support

Home Forums Upcoming Event Reminder Error message with recurring event

Error message with recurring event

Posted: July 11, 2018 at 7:00 am


Antoine Eisenstein

July 11, 2018 at 7:00 am

Hello there, i’m a big problem with recurring event. I’m on the EE 4.9.33.p and when i activate the plug in recurring event, this message appear :
“Warning: require_once(EVENT_ESPRESSO_PLUGINFULLPATHincludes/functions/database_install.php): failed to open stream: No such file or directory in /var/www/html/docentour/gct/wp-content/plugins/espresso-recurring-1/espresso-recurring-events.php on line 104

Fatal error: require_once(): Failed opening required ‘EVENT_ESPRESSO_PLUGINFULLPATHincludes/functions/database_install.php’ (include_path=’.:/usr/share/pear:/usr/share/php’) in /var/www/html/docentour/gct/wp-content/plugins/espresso-recurring-1/espresso-recurring-events.php on line 104 ”

Can you help me ?


Josh

  • Support Staff

July 11, 2018 at 7:15 am

Hi Antoine,

The reason for the error is because the Recurring event plugin is not compatible with Event Espresso 4. You would actually need to remove Event Espresso 4 from your site and install Event Espresso 3 to be able to use the Recurring event plugin.

Hope that helps, please let us know if you have any further questions.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for the Upcoming Event Reminder add-on.
Documentation for Upcoming Event Reminder add-on https://eventespresso.com/wiki/ee4-upcoming-event-reminder-add-on/

Status: publish

Updated by  Josh 1 week, 3 days ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!