Support

Home Forums Community Forum can't update

can't update

Posted: December 18, 2014 at 7:40 pm


PMEra

December 18, 2014 at 7:40 pm

Hi,
i recently installed EE4 on my wordpress 4.1. it installed but i cant update it in any way. for my theme i have used divi from elegant themes and in my EE4 update it says An error occurred while updating Event Espresso: Your Elegant Themes username or API Key is incorrect. Please update your details in the Settings > General tab. Valid credentials are required to update your theme.
I have checked my theme API key and everything is alright. I event have insert my license of EE in that setting area. what should I do?
Looking forward to hearing back from you soon.

Thanks and regards


Josh

  • Support Staff

December 19, 2014 at 8:32 am

Hi there,

I think there’s a conflict with Elegant themes update code. You can manually update to a newer version if there’s a new version available by following this guide:

http://eventespresso.com/wiki/updating-event-espresso/#update_manually

The support post ‘can't update’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

If you would like help from the Event Espresso staff, then please purchase a support license right now so you can create a support topic in our premium support forums.

Status: closed

Updated by  Josh 4 years, 7 months ago ago

Topic Tags

Tagged: , ,

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!