Home Forums Translations 'select a category' in calendar

'select a category' in calendar

Posted: March 31, 2014 at 2:04 am

Gijsbert Vandeweerdt

March 31, 2014 at 2:04 am


Some minor thing, but I want to have it right.

I can’t find ‘select a category’ in Glotpress and I would like to have it translated in Dutch.
The location selector next to this button is translated as it should in Dutch.

See the screendump to know what I’m talking about:

Calendar page:

Running latest version of both calendar and wordpress.

thank you

  • This topic was modified 10 years, 1 month ago by  Dean. Reason: moved to premium forum


March 31, 2014 at 3:19 am


Thanks for letting us know. I will raise a ticket to look to update the EE3 language files.

In the short term, you can add the following to the bottom of your PO file

#: ../../../plugins/espresso-calendar/espresso-calendar.php:308
msgid “Select a Category”
msgstr “xxxxx”

Obviously, change the xxxx to the correct translation.

Save the PO file then open it in Poedit, and just save it, then you can upload it and the MO file.

Gijsbert Vandeweerdt

March 31, 2014 at 4:30 am

Thanks Dean.

Can I add this in the free version? Don’t see it.

The correct translation in Dutch is: “Kies een categorie”
Not urgent this, but looking forward to the update.

Gijsbert Vandeweerdt

March 31, 2014 at 4:30 am

I mean in the free version of Poedit


March 31, 2014 at 6:04 am


The best thing to do is add the text directly to the PO file (open it with Notepad for instance). Save and then open the PO in Poedit (yes the free version is fine) and save.

Gijsbert Vandeweerdt

March 31, 2014 at 9:38 am

It’s working now, thanks.

I did found some other things, though.

The second ‘Di’ should be ‘Do’ from ‘Donderdag’ (Thursday).
When I search for ‘di’ in glotpress, I get too much hits to go through. Can you do a better -exact- search? Leaving all words that contain ‘di’.

Also, did translate all the other words marked in red, but they don’t translate.


thanks again


April 1, 2014 at 5:56 am


I eventually found it by searching for Thu and changed it to Do, so that will filter through in time. Glotpress’ search system is, well pretty poor at best.

The day, week, month etc words will not translate via the language files. See the Calendar Settings page where you can change the wording to Dutch.

Gijsbert Vandeweerdt

April 1, 2014 at 6:13 am

smart Dean, thank you.

The support post ‘'select a category' in calendar’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso