Support

Home Forums Event Espresso Premium Question not showing in registration details

Question not showing in registration details

Posted: June 11, 2015 at 9:25 pm


David

June 11, 2015 at 9:25 pm

I’m running EE 4.2.5.p on WP 3.9.6

I have a dietary requirement question that is in the personal information question group.

http://www.solutionsiq.com/wp-content/uploads/2015/06/question-group.png
http://www.solutionsiq.com/wp-content/uploads/2015/06/questions.png

It’s a required question but I can’t see a registrants answer when I click on their registration details.

http://www.solutionsiq.com/wp-content/uploads/2015/06/registration-form-answers.png

Now, I just updated my dev server to WP 4.2.2 and it’s running 4.7.0.beta.003. I copied the databases over and now I can see the dietary requirement question in the registration details.

http://www.solutionsiq.com/wp-content/uploads/2015/06/can-see-reg-details.png

I’m not sure what is happening, I used to be able to see and edit the dietary question in the EE 4.2.5.p on WP 3.9.6 but not it seems it’s gone. Short of updating EE, is there anything you can think of that will retrieve this information?


Dean

June 12, 2015 at 1:18 am

Hi David,

We haver had a few fixes pushed through in 4.6.x for admin radio buttons, so it’s likely a bug in your version that has since been fixed.

I would recommend updating (plus we have added a lot of new features and bug fixes since EE 4.2.5).

The support post ‘Question not showing in registration details’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Dean 4 years, 6 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!