Support

Home Forums WP User Integration Wrong version of WP User Integration in the downloads

Wrong version of WP User Integration in the downloads

Posted: July 2, 2012 at 3:05 pm


Chris Reynolds

  • Support Staff

July 2, 2012 at 3:05 pm

Hey all–

The wrong version of several of the addons were uploaded to the site when we launched last week. Until further notice, please deactivate WP User Integration 1.9.3 and use the version (1.9) here

Update: This has been updated on the Account page. Note, the version that is now in the account page does not include update notifications. When the new version is and released, it will include internal update notifications and automatic upgrades.

Thank you for your patience.

  • This topic was modified 10 years, 3 months ago by  Chris Reynolds. Reason: new (old) version released on the account page
  • This topic was modified 10 years, 3 months ago by  Chris Reynolds. Reason: changed strikethrough

The support post ‘Wrong version of WP User Integration in the downloads’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso