Support

Home Forums Social Coupons Integration (EE3) Wrong version of Espresso Groupon in the downloads

Wrong version of Espresso Groupon in the downloads

Posted: June 29, 2012 at 1:30 pm


Chris Reynolds

  • Support Staff

June 29, 2012 at 1:30 pm

Hey all —

Just wanted to quickly announce that we added the wrong version of the Espresso Groupon plugin to the downloads section. While we are fixing this on the backend (we need to add the automatic update code to the plugin), here’s the last stable version of the Groupon addon. If you have 1.6 active, please deactivate and delete that version.

Update: The correct version of Espresso Groupon has been uploaded to your account page. If you have version 1.6 active, please delete it and install this version.

  • This topic was modified 8 years, 11 months ago by  Chris Reynolds. Reason: fixed wrong version of the plugin

The support post ‘Wrong version of Espresso Groupon in the downloads’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso