Support

Home Forums Event Espresso Premium wp_85b3rc_esp_question_group exists when it shouldn't, and may contain errors

wp_85b3rc_esp_question_group exists when it shouldn't, and may contain errors

Posted: December 20, 2016 at 11:04 am


BCJD

December 20, 2016 at 11:04 am

I’ve seen this error for a while in our site and searched the forum and tried everything to get it fixed. Nothing works so far. Any advice to get this error fixed? We’ve been using EE for a year and can’t just reset and start from scratch.


Josh

  • Support Staff

December 20, 2016 at 12:04 pm

Hi there,

What you can do is force a database check by deactivating the Event Espresso plugin, then bump the version number to 4.9.23.1.p, then reactivate.
Steps: 1) Dismiss the notice, then deactivate the Event Espresso plugin.
2) You go to edit the espresso.php file on your server and change the version number set on lines 8 and 104. You change the version number to be:
4.9.23.1.p
3) Save the file.
4) Reactivate Event Espresso.


BCJD

December 20, 2016 at 12:58 pm

Thanks Josh, I went through your steps and the message is gone for now. I was already on version 4.9.23.p and now that I changes it to 4.9.23.1.p it wants me to update to the latest version. Should I click the update even though I already know it is in fact the current version?


BCJD

December 20, 2016 at 1:50 pm

Also now I get this message on the site:
Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/bcjd/bcjobsdaughters.org/wp-includes/wp-db.php:1877) in /home/bcjd/bcjobsdaughters.org/wp-content/plugins/event-espresso-core-reg/core/EE_Session.core.php on line 463

I think there is still a problem with EE on our site…


Josh

  • Support Staff

December 20, 2016 at 2:01 pm

Sounds like a database option isn’t set correctly. We can take a look at the database if you can complete the form on this secure page:

https://eventespresso.com/send-login-details/


Josh

  • Support Staff

December 21, 2016 at 8:06 am

I checked your site and everything looks to be in good order. With respects to your question about

It also has not been sending out emails for a long time after registrations.

You can go to Event Espresso > Messages > Message Settings and set the Generate and send all messages: option to Send on same request. If it’s set to send on a separate request, then it will send the emails out later on a schedule.


BCJD

December 21, 2016 at 12:12 pm

Thanks Josh, and the database issue. Did anything need correcting on that end or are we good with that also? We appreciate the help!


Josh

  • Support Staff

December 21, 2016 at 1:48 pm

I checked your site and everything looks to be in good order. This includes the database. If you start to see question group table exists messages again, please let us know and we can investigate further.

The support post ‘wp_85b3rc_esp_question_group exists when it shouldn't, and may contain errors’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 2 years, 11 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!