Support

Home Forums Event Espresso Premium worldpay / Force HTTPS / callback not working

worldpay / Force HTTPS / callback not working

Posted: July 4, 2014 at 9:35 am


Graham Burley

July 4, 2014 at 9:35 am

Hi,

i am having trouble getting the world pay callback to work so it redirects me back to my website after it has taking a payment within worldpay.

i have purchased an ssl certificate as the tool tips within the payment settings indicated that i needed one when i was considering to tick the force https.

when i select an event and continue with the booking process, eventually i get redirected to worldpay, however when a payment has been made, i do not get redirected back to my website to update the order and update the order status.

i really need a solution asap, as i am currrently losing orders because of this.


Josh

  • Support Staff

July 4, 2014 at 11:01 am

Hi Graham,

Can you log in to your WorldPay account and go to installations > click on the wrench for your installation, then:
1) Make sure that the Payment Response URL is set to point to the thank you page
2) Payment Responsed enabled? is checked
3) Enable the Shopper Response is checked

Also: If your Payment Response URL starts with https:// you will need to make sure that your server supports either SSL 3.0 or TLS 1.0.

The support post ‘worldpay / Force HTTPS / callback not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 5 years, 1 month ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!