Support

Home Forums WP User Integration wordpress event espresso activation

wordpress event espresso activation

Posted: June 13, 2022 at 7:56 am


wftwnj

June 13, 2022 at 7:56 am

i am trying to activate my event espresso plug in on wordpress hosted by godaddy and get a fatal error as follows

Warning: Use of undefined constant EVENT_ESPRESSO_PLUGINFULLPATH – assumed ‘EVENT_ESPRESSO_PLUGINFULLPATH’ (this will throw an Error in a future version of PHP) in /var/www/wp-content/plugins/eventespresso.tmp/espresso-ticketing.php on line 106

Warning: require_once(EVENT_ESPRESSO_PLUGINFULLPATHincludes/functions/database_install.php): failed to open stream: No such file or directory in /var/www/wp-content/plugins/eventespresso.tmp/espresso-ticketing.php on line 106

Fatal error: require_once(): Failed opening required ‘EVENT_ESPRESSO_PLUGINFULLPATHincludes/functions/database_install.php’ (include_path=’.:’) in /var/www/wp-content/plugins/eventespresso.tmp/espresso-ticketing.php on line 106


Tony

  • Support Staff

June 15, 2022 at 3:19 am

Hi there,

Which version of Event Espresso are you looking to install? EE3 or EE4?

EE3 is the previous version of Event Espresso and EE4 is the latest supported version. If this is a new install you would likely want to install EE4.

The above error means you have installed the EE3 Ticketing Add-on and activated that without the ‘full’ version of Event Espresso being installed. That’s an additional add-on to add more features to the core plugin so it can’t function on its own.

I can walk you through where to download the latest version and how to upload it to the site, however, may I ask where you downloaded the above from?

You must be logged in to reply to this support post. Sign In or Register for an Account

Event Espresso