Support

Home Forums Event Espresso Premium Won't Save Events

Won't Save Events

Posted: July 9, 2012 at 5:13 pm


Rick Boucher

July 9, 2012 at 5:13 pm

I’m brand new to Event Espresso Premium. When I try to create a new event I get the message “There was an error in your submission. The event was not saved! Please try again.” I saw that someone else had a database problem and it looked like you suggested adding a column in the WP database, but my error is not saying what its missing. I tried deactivating and reactivating EE plugin but that didn’t help. I also tried creating questions and received the same error message.

Does it have something to do with being on a multi-site. I needed to activate it on the network level. I’ve only been trying to use it on one of the network sites. I do notice that every site wants me to do the general settings.


Chris Reynolds

  • Support Staff

July 9, 2012 at 5:23 pm

Does it have something to do with being on a multi-site. I needed to activate it on the network level. …

Event Espresso was not designed to be Network Activated. It needs to be activated on each site separately.


Rick Boucher

July 9, 2012 at 5:39 pm

Thank you much! That worked. Deactivated it on the network level then activated it in the site that it is needed.

The support post ‘Won't Save Events’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Rick Boucher 8 years, 4 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!