Support

Home Forums Event Espresso Premium Website port – addons not working

Website port – addons not working

Posted: December 8, 2020 at 11:00 pm


Charu Chandiram

December 8, 2020 at 11:00 pm

Hi,

I ported my website from hosting on siteground to bluehost and now the Event Espresso – Attendee Mover give me messages that my support license key is invalid. The keys are valid according to my Event Espresso dashboard and only expire next year.

Tony helped earlier with couple of other add-ons that had a problem so I hope you can get this working too.

Thanks,
Charu


Tony

  • Support Staff

December 9, 2020 at 4:22 am

Hi Charu,

I can’t see anything wrong with your account for the above so I’ve asked our sales team to investigate further.

I’ve reset your license key just incase, but in the meantime if you need to update you can do so manually by simply de-activating and deleting the the attendee mover add-on from the site, downloading the latest version from your account page and then uploading that .xip file through Dashboard -> Plugins -> Add new -> Upload plugin.

The support post ‘Website port – addons not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Tony 2 months, 2 weeks ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!