Support

Home Forums Event Espresso Premium We have emable login & Registration Setting but not work on event reg time.

We have emable login & Registration Setting but not work on event reg time.

Posted: September 2, 2019 at 4:14 am


Dairywomensnetwork

September 2, 2019 at 4:14 am

https://www.screencast.com/t/lUUGigWkHRad

– We have enabled this both setting for required user login before event reg.
– And auto-registration not working when exits new email.

Please guide me for this bug As soon as.


Dairywomensnetwork

September 2, 2019 at 4:33 am

Please guide me this options process.

My process is :
1) When exits user req. Login or non exits user req. registration

I have implement this setting but nothing works.


Tony

  • Support Staff

September 2, 2019 at 4:54 am

Hi there,

The settings you have in the screenshot are the default values used when you create a new event, so any event you use from now will use those above settings.

Each individual event has those settings available to it and if the defaults were different previously (or the add-on wasn’t enabled) when you created the event it will have saved those values.

So check the settings on the event itself: https://take.ms/i8phW

Note that setting ‘Force login for registrations’ means the user must be logged into the site BEFORE they can start a registration. If you want EE to automatically generate a user for the registration they can’t have already logged into the site.


Dairywomensnetwork

September 2, 2019 at 4:56 am

I have added a link :
https://dev.project-progress.net/projects/dairywomen/espresso_events/north-waikato-coffee-catch-up/

When going on checkout and not show me login form (we are not logged).


Tony

  • Support Staff

September 2, 2019 at 5:01 am

The issue is likely due to your event-specific setting being different from the default.

Edit the event itself and set the ‘Force login for registrations’ option to Yes, then save.

Then try another registration and the login step will display.

If you have the event set to not require a login then login step is skipped.

The support post ‘We have emable login & Registration Setting but not work on event reg time.’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 2 weeks, 3 days ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!