Home Forums Event Espresso Premium Warning order confirmation

Warning order confirmation

Posted: December 30, 2018 at 6:57 am


December 30, 2018 at 6:57 am

Hi, I get this warning on my order confirmation:
Warning: getimagesize(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /www/htdocs/brabants/wp-content/plugins/event-espresso-core-reg/core/libraries/shortcodes/EE_Transaction_Shortcodes.lib.php on line 499

Warning: getimagesize( failed to open stream: no suitable wrapper could be found in /www/htdocs/brabants/wp-content/plugins/event-espresso-core-reg/core/libraries/shortcodes/EE_Transaction_Shortcodes.lib.php on line 499

What can I do?
Thank you,


December 30, 2018 at 9:38 am

Sorry, issue solved!


  • Support Staff

December 31, 2018 at 6:29 am

Hi there,

I’m glad you found the solution.

Just for future readers, the above error is caused by the allow_url_fopen option being disabled on the server. Usually if that’s the case your Invoice/Receipt PDF’s will also look very different from the HTML ‘preview’ you see in the browser as DOMPDF relies on that option.

The support post ‘Warning order confirmation’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 5 months, 2 weeks ago ago

Topic Tags


This topic is: not resolved
Do NOT follow this link or you will be banned from the site!