Support

Home Forums Event Espresso Premium URGENT:Not getting paid via Stripe. Attendees paid but stripe has no records

URGENT:Not getting paid via Stripe. Attendees paid but stripe has no records

Posted: March 17, 2019 at 10:51 am


daniel@thefoodery.la

March 17, 2019 at 10:51 am

I set up the system and tested. Everything was working. But now Stripe is not reporting payments that have been made through the system. I run a test using my credit card. The registration is complete, and Event Espresso shows that it was paid. This is really urgent, I have a large event coming up. The client has paid and the system also reports the client having paid. However the payment does not show up on my Stripe account. I need to resolve this issue soon. Thank you!


Josh

  • Support Staff

March 18, 2019 at 9:17 am

Hi,

When you go into the Stripe dashboard, on the left side of the page under “Developers”, does it say “Viewing test data” or does it say “View test data”? If you toggle that setting, then go to Payments, do you see items listed there?


daniel@thefoodery.la

March 18, 2019 at 10:20 am

This reply has been marked as private.


Josh

  • Support Staff

March 18, 2019 at 10:46 am

Thanks for letting us know it was actually an issue with making sure the correct Stripe account was connected to.

The support post ‘URGENT:Not getting paid via Stripe. Attendees paid but stripe has no records’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 3 months, 4 weeks ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!