Support

Home Forums Event Espresso Premium updated EE and received this error """E_PARSE was caused in line 1009 ""

updated EE and received this error """E_PARSE was caused in line 1009 ""

Posted: June 23, 2022 at 7:55 pm


registerble

June 23, 2022 at 7:55 pm

desperate for some insight into this …we are in the middle of our registration for upcoming summer camps

An error of type E_PARSE was caused in line 1009 of the file /home/bigleagu/public_html/register.bigleagueexperience.com/wp-content/plugins/event-espresso-core-reg/core/admin/EE_Admin_Page.core.php. Error message: syntax error, unexpected ‘=’


Tony

  • Support Staff

June 24, 2022 at 9:02 am

Hi there,

That error means your server is running PHP5.6 which has been End Of Life (EOF) for over 3 years now, see here:

https://www.php.net/eol.php

We recommend contacting your host and request they update the version of PHP in use on the server to be PHP7.4.XX (the latest version at the time of writing is 7.4.30). The latest version of PHP is PHP8, however, we currently do not fully support PHP8 at this time and so recommend using the above.

You must be logged in to reply to this support post. Sign In or Register for an Account

Event Espresso