Support

Home Forums Event Espresso Premium Unwanted template automatically being inserted into my events

Unwanted template automatically being inserted into my events

Posted: March 19, 2020 at 4:29 am


scapafest

March 19, 2020 at 4:29 am

Hi,

I’m having trouble with a template automatically being inserted into my events that I create using your plugin. I’ve had a look around the settings but I can’t seem to find where it’s coming from. Here’s a test page where you can view the template:

https://scapafest.com/events/test-event-ghost/

I have a screenshot with the relevant template HTML highlighted but can’t see to upload it here.

Is there a setting I’m missing or something like that? If not, I’m in contact with the developers of SiteOrigin Page Builder so please let me know if there’s anything that could result in this happening and I’ll forward that information to them.


Tony

  • Support Staff

March 19, 2020 at 5:09 am

Hi there,

Looking at your event I’m not really sure what shouldn’t be shown, can add some more details, please?

For screenshots, you’ll need to host the image and post the link here. For example, adding it to the media library of the site in question and adding the link will work.

Some examples of how to include screenshots can be found here:

https://eventespresso.com/wiki/troubleshooting-checklist/#screenshots


scapafest

March 19, 2020 at 5:18 am

Thanks. Basically anything below the date, from the image onwards should not be there. It is automatically added to any new event, any new critical page and any new page, or even any new post.
Here is the screenshot with the relevant template HTML highlighted:
https://scapafest.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-11.15.33.png


scapafest

March 19, 2020 at 5:20 am

If link isn’t working try this one: https://drive.google.com/file/d/1Na4gyOSNJk_tZTUzN11U1cEwDdU7Qb1P/view?usp=sharing


Tony

  • Support Staff

March 19, 2020 at 5:59 am

Thanks. Basically anything below the date, from the image onwards should not be there.

Oh, right. I wasn’t sure if you’d added some/all of that content yourself so I was expecting something random.

It is automatically added to any new event, any new critical page and any new page, or even any new post.

Ok, so it sounds like SiteOrigin Page Builder is hooking into the_content and injecting a panel into every output.

I don’t have any experience with the above plugin but I did download the free version and had a look through the code, it does indeed inject a panel into the_content but before doing so it checks if that post has ‘panels_data’ in meta so should only do so when your post actually has that data.

As much as I’d like to help with the best people you can ask is Site Origin as it’s something within their plugin doing this and as its adding content to pages and posts it doesn’t seem to be anything EE is doing to then conflict with SiteOrigin.


scapafest

March 19, 2020 at 6:00 am

Thank you Tony. I’ll revert back to them with the info you’ve added. Thanks again!


Tony

  • Support Staff

March 19, 2020 at 6:03 am

You’re most welcome.

Please do keep us updated with this as I’m interested in the cause and I’m more than happy to answer any additional questions if I can.


scapafest

March 19, 2020 at 6:12 am

Will do! I’ve just written to them. No additional questions at present. Moving away from Eventbrite and excited to be using EE. Just need it to work well 🙂

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  scapafest 1 week, 3 days ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!