Support

Home Forums Attendee Mover Add-on Unable to load events when trying to transfer

Unable to load events when trying to transfer

Posted: January 7, 2019 at 1:39 pm


homeusa

January 7, 2019 at 1:39 pm

Receiving a 500 error when attempting to load event results


Josh

  • Support Staff

January 7, 2019 at 2:22 pm

Hi,

May I ask are there any “security” plugins or other related code that’s restricting the use of the WordPress REST API? Your site will need to allow the REST API. You could also check your site’s PHP error log since a 500 error could be the result of a PHP error that was thrown.


homeusa

January 8, 2019 at 8:40 am

I don’t think so. I didn’t have this issue before, when using a Windows computer. I am now using a MAC, could that be an issue? Also, I don’t have access to view the error log.


Josh

  • Support Staff

January 8, 2019 at 8:48 am

Hi,

Using a mac would not be the issue. There are a few ways you can get a view of the error log. For example, if you have FTP access, you can follow this:

https://eventespresso.com/wiki/troubleshooting-checklist/#wpdebug

You can also use the Health Check plugin, then put the site in troubleshooting mode. This way you can rule out a plugin or theme conflict. The Health Check plugin adds a menu item to the WordPress dashboard. You activate the Troubleshooting mode by going to WP → Dashboard → Heath Check → Troubleshooting. There you’ll Enable Troubleshooting Mode, then once that’s activated you’ll reactivate Event Espresso only via the Health Check’s Troubleshooting box on the WordPress Dashboard page. At that point, can you check to see if the issue persists?

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for the Attendee Mover add-on for EE4.

Status: publish

Updated by  Josh 1 week, 4 days ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!