Support

Home Forums Event Espresso Premium turn off date/time display

turn off date/time display

Posted: June 15, 2015 at 1:05 pm


MCE

June 15, 2015 at 1:05 pm

under general settings > template, i changed the display datetimes to “no”. But when I go to the course pages, the dates are still appearing. Any ideas why or how to fix this?

info:
WordPress Version:
4.1
PHP Version:
5.4.34
MySQL Version:
5.5.42
Event Espresso Version:
4.4.8.p


Lorenzo Orlando Caum

  • Support Staff

June 15, 2015 at 1:31 pm

Hi, those template settings would be for the event listings page:

example.com/events/

Try this line of CSS for the single event pages (e.g. example.com/events/my-summer-event/):

.single-espresso_events .event-datetimes {display:none;}

You can add the new styling to your child theme’s stylesheet or via a plugin that adds an additional stylesheet to your WordPress site such as My Custom CSS or Reaktiv CSS Builder.


Lorenzo

The support post ‘turn off date/time display’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Lorenzo Orlando Caum 4 years, 4 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!