Home Forums Ticketing Add-on Ticket not working with permissions

Ticket not working with permissions

Posted: June 25, 2012 at 1:18 pm


June 25, 2012 at 1:18 pm

I Just tried to enable permissions and the ticket plugin at the same time. It seems like the ticket is not working together with basic permisions plugin.
The ticket link doesent show up in the menu when permissions in enabled.


  • Support Staff

June 25, 2012 at 3:18 pm

The permissions add-on needs to be updated to be compatible with the latest versions of Event Espresso and add-ons. I’ll add this to the to-do list. For now I would suggest not using the permissions add-on until we can roll out the update.


July 20, 2012 at 2:09 pm

Still not working. Do you have a time horizon?


  • Support Staff

July 20, 2012 at 2:20 pm

It should work if you change the permissions for the ticket templates entry and save:

enter image description here

There will be an update released shortly that will address this issue.

Loay Dalis

August 18, 2012 at 11:13 am

Still I have the same issues? is it solved the ticketing seems not to work with me

Seth Shoultes

  • Support Staff

August 20, 2012 at 1:26 pm

@Loay what version of Event Espresso is installed? This should be fixed in the latest version.

The support post ‘Ticket not working with permissions’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso