Support

Home Forums Event Espresso Premium Terms and Condition Link doesn't open (question in registration – checkbox)

Terms and Condition Link doesn't open (question in registration – checkbox)

Posted: March 14, 2018 at 3:56 pm


motio

March 14, 2018 at 3:56 pm

I’ve added a checkbox to the registration form for the confirmation of the terms and conditions. I’ve included an href with target=”_blank” attribute but when I click on the link (frontend) it just check/uncheck the checkbox. I’ve found some instructions on how to add this but couldn’t find a similar error. Where could the error be?


Tony

  • Support Staff

March 15, 2018 at 3:40 am

Hi there,

Can you post a screenshot of your question editor, please?

This is working for me – http://take.ms/cmLfv

https://eventespresso.com/wiki/troubleshooting-checklist/#screenshots


motio

March 15, 2018 at 4:26 am

Thank you Tony. I found the error. Works now for me to.

The support post ‘Terms and Condition Link doesn't open (question in registration – checkbox)’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  motio 6 months, 2 weeks ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!