Support

Home Forums Event Espresso Premium table template expired events

table template expired events

Posted: September 26, 2014 at 2:10 pm


Michael

September 26, 2014 at 2:10 pm

Hi. The table template is showing expired events after using
[ESPRESSO_EVENTS_TABLE_TEMPLATE show_expired = FALSE]

additionally, event 1 there has two date times, with separate tickets for each, though it is only appearing on 9/26 and not on both dates.
http://teens.staging.wpengine.com/high5/

thanks


Michael

September 26, 2014 at 2:11 pm

additionally, there appears to be a conflict with my theme that is preventing overlays on the grid view template. same page

thanks


Lorenzo Orlando Caum

  • Support Staff

September 26, 2014 at 2:14 pm

Hi Michael,

Are you seeing this with the current version of Event Espresso 4.4.3 and the Events Table Template 1.2?


Lorenzo


Michael

September 26, 2014 at 2:27 pm

yes, but disregard second post re:grid template.

Also, I can’t put a phrase with a space using
[ESPRESSO_GRID_TEMPLATE button_text = Get Tix!]

it only displays “Get

Finally, I know that I am going to want to display the Event Title below each image in Grid Template.

thanks


Tony

  • Support Staff

September 29, 2014 at 4:05 am

Hi Michael,

Wrap your ‘Get Tix!’ string in double quotes, so your shortcode becomes:

[ESPRESSO_GRID_TEMPLATE button_text=”Get Tix!”]

That will display the correct text.

Finally, I know that I am going to want to display the Event Title below each image in Grid Template.

Currently the Event Title is displayed when you hover over the image, the template would need to be customised to display the event title separately from the link/image.


Michael

September 29, 2014 at 7:35 am

thanks for that, Tony.

I’d still like to address my first concern. It’s my fault for combining questions in this thread.

I had an event with two date times, but it only showed up for the first date in the table template. Additionally, that first date was expired, though I used the expired false flag in the shortcode. This was true of both the table and grid templates.

However, the Calendar widget showed the correct information. The show with two date times was double-listed.

Thanks


Tony

  • Support Staff

September 29, 2014 at 11:15 am

I had an event with two date times, but it only showed up for the first date in the table template. Additionally, that first date was expired, though I used the expired false flag in the shortcode. This was true of both the table and grid templates.

Currently this is expected behaviour when using the templates. The event is displaying the primary datetime.

We do not separate datetimes into separate events within the templates as for a lot of users the templates would then contain seemingly ‘duplicate’ events when using multiple datetimes. The calendar is the exception to this (both the full and widget) in that it will display each datetime an instance of the event within the calendar.

The event you saw with the incorrect datetime, was not actually the first event, but ‘the’ event displaying the Primary datetime, the event had not expired, one of the datetimes had. Currently if you need to display separate events for each datetime I would recommend creating separate events.


Michael

September 29, 2014 at 2:01 pm

thanks!

The support post ‘table template expired events’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Michael 5 years, 1 month ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.