Support

Home Forums Pre-Sales Table Border is not working in the page.

Table Border is not working in the page.

Posted: January 30, 2015 at 8:47 am


Rahul S

January 30, 2015 at 8:47 am

Hi,

We have created the new page. when we are adding the html code for the table in the page then table border is not showing. we have tried from diff-2 things but its not showing. How do we can create the table in the page. Please Advice.

And also how do we can adjust the font size,style etc. for the table content same as for the default text in the page.

Thanks
Rahul


Lorenzo Orlando Caum

  • Support Staff

January 30, 2015 at 12:30 pm

Hi Rahul,

Could you share a link to the page so we can take a look at this issue?

If you do not want to share this link here in our support forums then please email the link to the email address below and also include a link to this support post.

support [at] eventespresso.com

Also, you can inspect any element on a page using a free tool like Chrome Developer Tools (available with Google Chrome) or Firebug (available as a web browser extension).

This will show you the CSS that is handling the styling including the file and line number. Then you can add new styling to your child theme’s stylesheet or through a plugin like Reaktiv CSS builder or My Custom CSS.

Thanks!


Lorenzo

The support post ‘Table Border is not working in the page.’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Considering Event Espresso for a new project? Tell us more through our contact page.

Status: closed

Updated by  Lorenzo Orlando Caum 4 years, 9 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!