Support

Home Forums Event Espresso Premium Stripe on Staging site

Stripe on Staging site

Posted: February 9, 2018 at 2:57 am


tsca

February 9, 2018 at 2:57 am

Im setting up the Stripe payment Gateway on the staging site.

It asks if the staging url is the url for my site, which obviously it isn’t. Do I have to wait until we go live before I can connect it with the live url?


Tony

  • Support Staff

February 9, 2018 at 3:21 am

Hi there,

No, you do not.

Can I ask where you see the above? Can you post a screenshot?

http://eventespresso.com/wiki/troubleshooting-checklist/#screenshots


tsca

February 9, 2018 at 3:53 am

Thanks Tony – its a popup window when i click the ‘Connect with Stripe’ Button in EE settings. here you go:

https://cl.ly/2i1B2f0r3D3b


Tony

  • Support Staff

February 9, 2018 at 4:06 am

Are you connecting with Debug mode enabled?

If so then Stripe will know you are in test mode and display this – http://take.ms/vgvgm

You will still be asked to confirm you sites URL but its just to confirm the connection is to the correct URL, you can always disconnect and reconnect again.


tsca

February 9, 2018 at 10:57 am

great- thanks Tony

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  tsca 1 week, 3 days ago ago

Topic Tags

Tagged: 

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!