Support

Home Forums Event Espresso Premium Stripe Error

Stripe Error

Posted: March 1, 2015 at 10:46 am


mrclarke

March 1, 2015 at 10:46 am

Hi Support,
I have installed and activated stripe add-on recently on my account,but I am getting payment could not be process error message (screen grab). Additional info which might help you troubleshoot this for me

My stripe account was in test mode, so not live also I was using one of stripe’s test visa details. can yo please help me out, I have basically just activated the add-on and create a Stripe account, so maybe i have missed something out..I don’t know..


Lorenzo Orlando Caum

  • Support Staff

March 1, 2015 at 1:31 pm

Hi, could you repost the screenshot?

http://eventespresso.com/wiki/troubleshooting-checklist/#screenshots


Lorenzo


mrclarke

March 1, 2015 at 2:05 pm

Hi Lorenzo,
This is what the error message says:

The following errors have occurred:

The payment could not br processed due to a technical issue.
Please try again or contact xxxxxx@gmail.com for assistance.
EE_SPCO_Reg_Step_Payment_Options – _attempt_payment – 1018
A valid payment was not generated due to a technical issue.
Please try again or contact XXXXX@gmail.com for assistance.
EE_SPCO_Reg_Step_Payment_Options – _validate_payment – 1117
Your payment could not be processed successfully due to a technical issue.
Please try again or contact xxxxxx@gmail.com for assistance.
EE_SPCO_Reg_Step_Payment_Options – _process_payment_status – 1256

Image link:


mrclarke

March 1, 2015 at 2:39 pm


mrclarke

March 1, 2015 at 2:40 pm

http://grab.by/FcIE


Lorenzo Orlando Caum

  • Support Staff

March 1, 2015 at 3:07 pm

Thank you. Those error messages do not look familiar.

Are you running the latest version of Event Espresso 4?


Lorenzo


mrclarke

March 1, 2015 at 3:29 pm

Hi Lorenzo,
All my plugins including EE4 is fully up to date..I did do a search on EE forum for “EE_SPCO_Reg_Step_Payment_Options – ” and there had been some unrelated reports to do with paypal, so not really sure why i am seeing it..The other weird thing is that the “user” transaction is being registered in my EE dashboard.


mrclarke

March 2, 2015 at 1:50 am

Hey just wondering if this issue is being investigated.


Dean

March 2, 2015 at 6:11 am

Hi,

Is the error message coming up when you arrive on the page, select the Stripe as an option or click the Pay button or after the payment has been done?


mrclarke

March 2, 2015 at 8:36 am

Hi Dear,
Here are the steps I take which results in the error
1. Select Event and choose ticket quantity
2. Press Registration
3. Add personal information
4. Press Proceed to payment
5. Select payment method – Which Stripe is my olny option
6. Pay Now Enter CC#4012888888881881 (this is test “Stripe” CC number, please use any future date and CVC numbe)
7. Payment is accepted
8. Proceed to finalize Registration – After this is the erro


mrclarke

March 2, 2015 at 9:34 am

Hello EE support,
I figure out what was causing the issue and have now fixed it myself.


Tony

  • Support Staff

March 2, 2015 at 9:50 am

Hi mrclarke,

Thank you for letting us know.

Can I ask what the issue was?


mrclarke

March 2, 2015 at 9:53 am

Hey Tony,
Stripe’s minimum payment is 0.50 and I was testing an event below Stripe’s minimum transaction amount, so all I had to do was increase the event price above Stripe’s minimum level and everything went as expected..

The support post ‘Stripe Error’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  mrclarke 5 years, 1 month ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!