Support

Home Forums Social Media Buttons Add-on Social Media Plug-in failure

Social Media Plug-in failure

Posted: August 26, 2012 at 6:27 pm


Peter Button

August 26, 2012 at 6:27 pm

When I went to upload the Social Media plug-in, the message came back as follows:

The package could not be installed. No valid plugins were found


Chris Reynolds

  • Support Staff

August 27, 2012 at 10:38 am

I assume you were uploading via zip file?


Peter Button

August 28, 2012 at 4:25 am

yes


Chris Reynolds

  • Support Staff

August 28, 2012 at 11:40 am

Are you downloading the Social Media plugin from your account page? I just checked and the file/plugin appears to be formatted fine. You only get that error if the zip file is corrupt or the plugin does not have a valid plugin header (which it does). You might also try just uploading via FTP.

The support post ‘Social Media Plug-in failure’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for the Social Media Buttons add-on.
Documentation for Social Media Buttons Add-on
http://eventespresso.com/wiki/social-media-buttons-add-on/

Status: closed

Updated by  Chris Reynolds 7 years, 2 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.