Support

Home Forums Event Espresso Premium Server Change for Domain

Server Change for Domain

Posted: September 15, 2018 at 11:16 am


District 3

September 15, 2018 at 11:16 am

Hi, we changed the server that our domain is hosted on. Since we moved it, we get an error “Your support license key is only valid for one domain at a time, and our licensing system has detected that you are using your license key on multiple domains.”. The domain name is the same, the folders are the same and so is the database, the server and IP is what has changed. How do we get it to recognize the new server location. Please help.


District 3

September 17, 2018 at 6:36 am

We had some confusion over the weekend with the EE software. One tech created this ticket and another asked for a new license key. It started to work, probably because your servers took a little while to find it, but now the account profile shows our key as “Not currently activated on any websites”. Can we get this resolved today by chance?


Josh

  • Support Staff

September 17, 2018 at 9:37 am

Hi,

May I ask did someone actually give you a license key? You’ll actually need to use the license key that’s listed on your account page.

To use that key, you’ll go to your site’s Event Espresso > General Settings page, then copy and paste that key into the Support License Key field, then click the Save button.


District 3

September 17, 2018 at 12:57 pm

Yes, we have had EE for several years and are using the existing key. We just experienced this issue when changing hosts.


Josh

  • Support Staff

September 17, 2018 at 1:03 pm

OK, it may help to go to your site’s Event Espresso > General Settings page, and verify that the key entered in Support License Key field matches the key listed on your account page, then click the Save button.


District 3

September 17, 2018 at 1:06 pm

Yes it is. I just copied it from the accounts page again and clicked on save. The little key went from green to red now.

Is that normal?


Josh

  • Support Staff

September 17, 2018 at 1:23 pm

Not exactly, but it appears that there are two sites pinging the ee.com servers using the same key. The one is
http://www.glpad3.org/d3
and the other is
http://www.glpad3.org/

Can you remove the key from one of the sites? After that’s done we can reset the key.


District 3

September 17, 2018 at 1:45 pm

We only have 1 site. The WP-ADMIN admin section is located in the http://www.glpad3.org/d3 structure and the key should be associated with that one.

All DNS pointers should be correct.


District 3

September 17, 2018 at 1:46 pm

Also, thank you so much for helping. I can see you are extremely busy.


Josh

  • Support Staff

September 18, 2018 at 6:47 am

Hi,

I looked into this further and it turns out the _FREE key is attached to your domain. That key ends with f6fd_FREE. Somewhere along the way that key was input onto your site, and if it’s still there it needs to be removed.

I’m going to reset that key. Here’s what you’ll need to do:
You go to your site’s Event Espresso > General Settings page and verify that the key there ends with 63e1. If it doesn’t, please get the key that ends with 63e1 from your account page and input it there. Then click Save.


District 3

September 18, 2018 at 7:53 am

It looked like the Key was OK, but I re-copied it and applied it on my site. Now the little key went from RED is NOW green again.

Also, the EE Account profile page has it as being active on our site again.

We are GOOD! THANK YOU SO MUCH!

The support post ‘Server Change for Domain’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  District 3 1 month, 4 weeks ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!
[i]
[i]