Support

Home Forums Event Espresso Premium Registration Page won't Load after updating plugins

Registration Page won't Load after updating plugins

Posted: June 21, 2013 at 7:58 am


Barry

June 21, 2013 at 7:58 am

I just updated the following plugins:  EE, Calendar, Recurring Events Manager, and Price Modifier.  Now when you click on an event in the calendar and hit the “Register Now” button, the page doesn’t load.  Browser says “Page isn’t redirecting properly”.  Worked fine before updating plugins.Registration Page:  http://northwestfloridafirearmstraining.com/class-schedule/

I deactivated the Price Modifier plugin because I know it is still in beta mode.  Still doesn’t work.

WP version 3.5.1

EE Version 3.1.33.2


Josh

  • Support Staff

June 21, 2013 at 8:12 am

Hi Sandy,

It looks like a redirect loop error. Are there any e-commerce plugins installed on this site, and if so, which ones? Also, is there a plugin installed that’s set to make the registration page load as https?

if you point the browser to:

https://northwestfloridafirearmstraining.com/event-registration/

the registration page loads up,

but if you try:

http://northwestfloridafirearmstraining.com/event-registration/

it goes into the redirect loop and ends up as:

https://northwestfloridafirearmstraining.com/~a76f0412/event-registration/


Barry

June 21, 2013 at 8:26 am

Interesting!  I don’t have e-commerce plugins installed.  I am using Pay Pal Pro through EE.  They require a secure site.  I am using a plugin called HTTPS for my security.


Barry

June 21, 2013 at 8:29 am

Well, my HTTPS was the problem!  Made an adjustment on that plugin and we are back in business!  Thanks for your rapid response.


Josh

  • Support Staff

June 21, 2013 at 9:18 am

You’re welcome. I’m curious about what adjustment was needed? This information might come in handy for anyone else who runs into the same issue.


Barry

June 21, 2013 at 9:39 am

 

The box that says “Force SSL Exclusively”.  I had it checked because I only wanted to force https on specified pages.  When I unchecked it, problem was solved.  I am not really happy with this solution because it appears that my entire site is now secure, which may cause my site to load slowly.  However, I’m not smart enough to find an additional solution!

The support post ‘Registration Page won't Load after updating plugins’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso