Support

Home Forums Event Espresso Premium Registration notification messages sent out in error

Registration notification messages sent out in error

Posted: May 1, 2020 at 3:35 am


jokadesign

May 1, 2020 at 3:35 am

Hi
This morning (1st May) our EE system sent out hundreds of event registration confirmations to existing registrants. This has caused an awkward situation with concerned customers responding, wondering if payments had been taken. Can you please advise what’s wrong? We are using the latest version of EE and WP version 5.4


Tony

  • Support Staff

May 1, 2020 at 6:21 am

Hi there,

When you say existing registrants, is this the first email they have received from EE or would you consider this a duplicate?

If considered a duplicate, are you 100% sure the user received the ‘original’ message previously?

Do you have a database backup from the day before (or a couple of days before) that I could take a look at?

We’ve seen a report of this before but could not reproduce, so I’ll explain what I suspect happened but to be clear, I’m guessing right now as I don’t have enough information to know. On the previous site, something happened with WP_CRON which broke the message ‘sending’ cron. This meant that messages stay in the ‘Message queue’ after being generated just ‘Queued for sending’, the ‘original’ message hadn’t ‘sent’ but was still waiting. The admin of the site ran an update which forced EE to recheck a lot of it settings and one of those was the cron jobs, which it found was missing and recreated it….. those message sitting in the queue all then sent.

I’d need to be able to view a database backup of your site from before the above happened to know if that was the case but does that sound similar?


jokadesign

May 1, 2020 at 12:21 pm

This reply has been marked as private.


jokadesign

May 1, 2020 at 12:23 pm

Please send me an email to reply to with a wetransfer link. Cheers.


Tony

  • Support Staff

May 1, 2020 at 1:13 pm

Sure, you can use support@eventespresso.com to send it over


jokadesign

May 6, 2020 at 3:04 am

Hi Tony

I sent the backup, did you receive it?

Joe


Tony

  • Support Staff

May 6, 2020 at 4:16 am

Hi Joe,

I’ve just double-checked our mailboxes (including spam) and we have not received an email.

Can you try resending?


Tony

  • Support Staff

May 7, 2020 at 3:24 pm

Hi Joe,

Just wanted to let you know that I’ve received your email and will be looking into this over the next few days.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: publish

Updated by  Tony 2 weeks, 5 days ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!