Support

Home Forums Event Espresso Premium Registration not working even after upgrade to 3.1.28.4

Registration not working even after upgrade to 3.1.28.4

Posted: November 17, 2012 at 9:16 am


ssarasvati

November 17, 2012 at 9:16 am

Hi there,

I got my site back up. But after re-installing the latest upgrade, I am still having the same issue.

After someone fills out the reg form and hits submit, they are taken to a confirmation screen. After hitting submit, they are taken to another verify registration screen where the fee, is blank, the name is an odd, zero like symbol and the total price is zero. Continuing to hit confirm registration just results in a loop back to the same screen.


Josh

  • Support Staff

November 17, 2012 at 9:27 am

Hi there,

Can you check in the /wp-content/uploads/espresso/templates directory and look for files there? If there are files there, these need to be updated manually, or simply removed.

There’s a utility on the Event Espresso>Template settings screen that will rename this folder automatically, which will allow the 3.1.28.4 templates to load instead of the older ones.


ssarasvati

November 17, 2012 at 10:12 am

Did this. The registration process is now completing, but the Verify/confirm registration screen is showing two differently formated sets of registration info for the same person with two confirm registration buttons.


Josh

  • Support Staff

November 17, 2012 at 10:22 am

Hi there,

That sounds like it’s working as expected. The lower section of that screen will display any additional information from additional questions submitted on the registration form, and the second button is there for cases where there are long registration forms. Here’s a screenshot of what it should look like with no additional questions:

screenshot

If you’d prefer to skip the confirmation page, there is an option in Event Espresso>General Settings under Advanced settings that will let you skip that page. The setting is labeled:
Skip Confirmation Page during Registration Process?
and if set to no, the confirmation page will be skipped.

The support post ‘Registration not working even after upgrade to 3.1.28.4’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!
[i]
[i]