Support

Home Forums Event Espresso Premium Registration is looping back on itself

Registration is looping back on itself

Posted: August 7, 2012 at 12:08 pm


Steven Leinweber

August 7, 2012 at 12:08 pm

Hi. I am having an issue which seems to have come out of nowhere. Registration was working fine but now clicking submit on the registration form does not take the site user to our PayPal page. Instead, it reloads the event-registration page.

All of the settings appear to be appropriately set. I had everything working fine and didn’t change any of the settings from what they were when the functionality worked. I did load several events into the tool and the very next day the functionality stopped working.

Please help!

Thanks,
Steve


Steven Leinweber

August 7, 2012 at 12:18 pm

I just discovered the cause. I activate a 404 redirect plugin to help me manage deadlinks. Once I deactivate the plugin, the issue resolved. I am now able to register successfully.

I’ll need to now deal with the dealinks in a different way.

This issue has been resolved!


Garth

  • Support Staff

August 7, 2012 at 12:34 pm

Thanks for sharing and updating.

The support post ‘Registration is looping back on itself’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Garth 8 years, 3 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!