Support

Home Forums Event Espresso Premium Registration for events not going through–however Payment is

Registration for events not going through–however Payment is

Posted: September 13, 2012 at 12:42 pm


Christian Bressler

September 13, 2012 at 12:42 pm

Hello,

I am testing out an event and have registered for it multiple times, paying through Paypal. The payment goes through, and I get a notification for that on both the front and back end. However, there is no registration confirmation on either end. And when I check the registrants for the event, it doesn’t have any. Please advise on what I need to do here!

Thanks!

  • This topic was modified 8 years, 9 months ago by  Seth Shoultes. Reason: moving to premium forums


Dean

September 14, 2012 at 1:19 am

Is it possible to get your login details in order to look into this?

If so, please send them via https://eventespresso.com/contact/

Choose the “I am sending login info as requested” option and fill out the form


straycatco

September 14, 2012 at 8:41 pm

The same thing is happening to me. I am using First Data. The payment goes through but I receive no confirmation and the payment status does not show as paid. It still says pending???


Sidney Harrell

September 17, 2012 at 5:46 pm

Are you using FirstData Connect 2.0, or the regular FirstData? Can you see the payment in the log file, uploads/espresso/logs/espresso_log.txt ?

The support post ‘Registration for events not going through–however Payment is’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso