Support

Home Forums Event Espresso Premium Registration Approved Duplicate Emails for Admin and Registrant with Payment

Registration Approved Duplicate Emails for Admin and Registrant with Payment

Posted: January 24, 2018 at 3:07 am


tooedge1

January 24, 2018 at 3:07 am

We currently have set only for Admin and Registrants to receive the Registration Approved Emails.

It works perfect for Free Admin tickets (No Payment Involved).

However, whenever there is a payment involved for a ticket.
Duplicate Registration Approved Emails are being sent to the Admin and Registrants.

We are currently using iPay88.
Generate and send all messages : On the same request.

Any advise on how we can fix this issue please.

Thanks.


Garth

  • Support Staff

January 24, 2018 at 12:27 pm

Hi,

Are you sending messages for the Primary Registrant and Registrant contexts? Does this happen when sending with just one ticket purchased or multiple tickets purchased?

https://eventespresso.com/wiki/messages-system-working-with-message-contexts/

Is there a history of the duplicate messages being sent in your Messages > Activity history?


tooedge1

January 25, 2018 at 2:45 am

The current setup for Registration Approved Message are:-
1) Event Admin – Yes
2) Primary Registration – No
3) Registrant – Yes

It happens for One Ticket Purchase.

Yes, logs of duplicate emails are shown in the Messages > Message Activity.

——

This seems to happen when there is a payment involved. Free tickets which bypasses Payment steps seems to work as expected.

Any advise please.


Tony

  • Support Staff

January 25, 2018 at 5:16 am

Hi there,

If you use another payment method other than iPay88 does the same happen then?


tooedge1

January 26, 2018 at 4:49 am

Let me give that a try when the traffic is low.

Will revert back.


tooedge1

January 31, 2018 at 1:18 am

It works great with PayPal Express Payment Method. No duplicate emails.

How can we fix this please with iPay88 Payment?

Thanks.


Tony

  • Support Staff

February 8, 2018 at 6:18 am

I’ve been doing a little digging into this and so far have been unable to reproduce.

Can I take a look at the payment logs on your site? If so you can send temporary login details using this form:

https://eventespresso.com/send-login-details/


tooedge1

February 9, 2018 at 12:56 am

Hi Tony,

Thank you for the follow up.

The login credentials have been submitted via the link.

Thanks.


tooedge1

February 12, 2018 at 10:38 pm

Hi there Tony,

Just to check, did you manage to find what was causing the bug?

Any solutions to this please.

Thanks.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  tooedge1 6 days, 18 hours ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!