Support

Home Forums Event Espresso Premium recaptcha not working

recaptcha not working

Posted: August 17, 2012 at 8:50 am


Kim Schlossberg

August 17, 2012 at 8:50 am

We were getting a lot of spam registrations on this new account. I set up recaptcha, entered the public and private keys, but when I do a test registration it’s not showing me any captchas. Did I miss a step?


Josh

  • Support Staff

August 17, 2012 at 8:59 am

Are you logged into the site while doing the test? If so, try logging out.


Kim Schlossberg

August 17, 2012 at 9:14 am

That seems to do the trick. But when I get it wrong, it keeps giving me the same code – how do you make it automatically give a new image when you miss the first time.


Josh

  • Support Staff

August 17, 2012 at 9:26 am

I don’t think re-capthcha has a way to do that. They display a little refresh icon that will load up a new image when it’s clicked.


Stephen Lavallee

September 24, 2012 at 10:22 am

I thought I was having the same problem on my site…thanks for the solution. However, I have one active event with a registration form that is using the recaptcha which is getting slammed with spam registrations. Also, the site administrator has received emails from legit registrations, but not the spam ones. Any ideas or guidance on how to stop this from happening?

Thanks.


Chris Reynolds

  • Support Staff

September 24, 2012 at 5:24 pm

Can you post a link to the event?


Stephen Lavallee

September 27, 2012 at 6:29 am

Thanks….

http://sledmass.com/events/?ee=2

The support post ‘recaptcha not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!