Support

Home Forums Event Espresso Premium Questions No Longer Displaying After 3.1.25 Upgrade

Questions No Longer Displaying After 3.1.25 Upgrade

Posted: July 20, 2012 at 10:28 am


woodstockartglass

July 20, 2012 at 10:28 am

I no longer have the option of selecting which questions to include for an event after I upgraded to the new version today.

How do I fix this, or download a the previous version?


Garth

  • Support Staff

July 20, 2012 at 10:43 am

That’s strange, I’m using 3.1.25 and still see the option on the right-hand side of the create event/edit event page. Is that the page you’re referring to?

https://skitch.com/garthkoyle/e86e3/ee


Garth

  • Support Staff

July 20, 2012 at 12:59 pm

Are you still having the issue?

Are you using the Roles and Permission Addon?


woodstockartglass

July 20, 2012 at 2:53 pm

Yes, I am still having the problem, and using the Roles and Permission Add On.

Will check to see if disabling the R&P does the trick.

I think I may have exited out of the Plugin Update process too soon. Any idea how I can re-update it?

Thanks.


Josh

  • Support Staff

July 20, 2012 at 3:00 pm

If you exited out of the update process, you should try downloading a fresh copy of the plugin from your account page and manually re-installing via the WordPress plugin installer or FTP. Update instructions here: http://eventespresso.com/wiki/updating-event-espresso/

After you deactivate Roles and Permissions, try re-saving the events that are missing questions.


woodstockartglass

July 20, 2012 at 3:07 pm

Okay, it worked when I deactivated the R&P Add On.

But why did it not allow me to do this in the 1st place?

I am the top admin user role (not master admin), and I have a check mark next to all the possible user permissions for my role.


woodstockartglass

July 20, 2012 at 3:09 pm

More specifically, when I had R&P activated, and was in the process of adding a new event, in the Question Box it said “Question Groups not working contact Support”.

I didn’t even have the Personal Questions group available in the Questions Box for a new event.


Josh

  • Support Staff

July 20, 2012 at 3:13 pm

I’m in the process of creating a bug ticket for the dev team to look into the issue with the Roles and Permissions add-on + the questions.


Ted Karlsalr

July 20, 2012 at 3:25 pm

I have the same problem and deactivate the R and P for now. Please let us know when it is ready


woodstockartglass

July 20, 2012 at 3:49 pm

Glad to hear I am not alone.


Josh

  • Support Staff

July 23, 2012 at 7:57 am

@woodstockartglass. If you deactivate the R&P add-on, can you update the questions/events while logged in as admin?


woodstockartglass

July 28, 2012 at 6:18 pm

Yes.


mpurse

July 30, 2012 at 9:35 am

I have the same problem and am not using Roles and Permissions at all.


Josh

  • Support Staff

July 30, 2012 at 10:03 am

Have you tried updating the events that are missing the questions?


mpurse

July 30, 2012 at 12:05 pm

Its actually new events that are the problem. Where I could normally select my additional question group, it only offers the option of “Personal questions” or “Full registration”.


Josh

  • Support Staff

July 30, 2012 at 12:34 pm

Can you post a screenshot? Usually the question groups are selected with check boxes that are further down the event editor screen. The additional attendee question selector will have the personal info/full registration info selector, and that should display right below the group registration option.

Also, check the question groups under Event Espresso>Question groups and update these.


mpurse

July 30, 2012 at 1:32 pm

My bad, it was exactly where you said it was. I’m sure it was up top before. Sorry!

The support post ‘Questions No Longer Displaying After 3.1.25 Upgrade’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!
[i]
[i]