Support

Home Forums Event Espresso Premium Problems since EE update to Version 4.10.3.rc.000

Problems since EE update to Version 4.10.3.rc.000

Posted: January 22, 2020 at 7:00 am


jokadesign

January 22, 2020 at 7:00 am

Hi

I have recently applied an update to EE in order to try to resolve sporadic 404 errors. Unfortunately, this does not seem to have worked, the errors persist.

We are now seeing some other problems occurring, that weren’t happening before, and I’m wondering if these are related.

There was an option before to duplicate events. This has disappeared.You offered advice and I tried as you suggested but was unable to activate EE in troubleshooting mode. See screenshot.

https://s.amsu.ng/d8OzUuIeB9AN

We now have an issue whereby we were able previously to add the ability for registrants to register several attendees to an event. The box that added another attendee has now disappeared, so only one attendee can now be added.

We have been using EE premium support for some years, but there is now a message offering to upgrade to premium Support alongside the plugin in the plugins list. I am not sure why this is, or whether it may be connected to any of our other problems or the recent update to Version 4.10.3.rc.000.

Could you please advise?

Regards

Joe


Josh

  • Support Staff

January 22, 2020 at 9:16 am

Hi Joe,

I can advise to reinstall the current official release (you can download it from your account page). If it didn’t help with your site’s permalink issues, then the next step is set up a staging site that’s an exact copy of your site and we can troubleshoot further on that site.

The Duplicate Event button being missing is more than likely not an issue with your site’s version of EE4, but rather a plugin conflict.

Can you explain what you mean by “the box that added another attendee”? That’s not a feature in EE4, but maybe I’m not understanding what you’re trying to describe.


jokadesign

February 4, 2020 at 1:47 am

This reply has been marked as private.


Tony

  • Support Staff

February 4, 2020 at 6:41 am

So, is the version we are currently using a version of EE4 or is it a version of Decaf? Can you please explain?

It’s the full/regular version.

The reaosn you are getting that notice is because you are running an RC version. (4.10.3.rc.000) which intended for testing and the license system basically treats it the same as decaf as we don’t auto-update RC versions.

In the past we set up fields so that we could get the details of additional children that are attending an event (if they book more than one ticket). This appears to have gone. Any advice welcome.

Can you add a screenshot of this, please? The version you are using shouldn’t be changing questions/question groups at all.

If I set up a staging site today, would you be able to begin troubleshooting straight away?

W can investigate but we need to reproduce the error, and if that means adding some debug code to the site and waiting for it to happen that’s all we can do right now as we haven’t been able to reproduce.

And are you fairly confident of success if we do?

Unfortunately, we have no idea until we get to have a look, this isn’t something we have been able to reproduce so right now any answer would be a guess.

Given that EE is available to end user clients as a WordPress plugin, would you be offering this advice to them?

Which advice?

Do you mean for them to set up a staging site? If so then Yes.

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: publish

Updated by  Tony 1 week, 5 days ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!