Support

Home Forums Event Espresso Premium Prices not displaying on website

Prices not displaying on website

Posted: September 27, 2012 at 8:47 pm


Sabrina Ferguson

September 27, 2012 at 8:47 pm

Hi there I use EE for all our events and now have a real problem with them. i cannot get the price to display on the website. It has been entered in correctly on the EE post, but no price at all is displaying on the event page. People are registering for free and I didn’t realise it until somebody told me!

I have reentered the prices three times now. I have tried to upgrade to the latest version of EE but the system won’t let me (have mentioned this on plugin upgrade post) in case that fixes it.

I haven’t changed any settings in weeks. Help!!!

I am using Version 3.1.27.P

  • This topic was modified 8 years, 7 months ago by  Sabrina Ferguson.
  • This topic was modified 8 years, 7 months ago by  Sabrina Ferguson. Reason: added version number


Jonathan Wilson

September 27, 2012 at 9:28 pm

Sabrina,

Can you post a link to your site?


Sabrina Ferguson

September 27, 2012 at 9:37 pm

Hi Jonathan
http://www.rydebusiness.com.au/events/event-registration/?ee=150

Can let you have login details via email or something more secure than the forum 😉


Dean

September 28, 2012 at 12:52 am

Hi Sabrina,

You can send the login details via https://eventespresso.com/contact/

Choose the “I am sending login info as requested” option and fill out the form


Dean

September 28, 2012 at 4:35 am

Hi Sabrina,

It should be working now. It was due to the Members add on being out dated (ver 1.90), I have upgraded it to the latest version (ver 1.94).

Check the events make sure everything is in order.

The support post ‘Prices not displaying on website’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!