Support

Home Forums Pre-Sales Pre Sales question – Existing Website that has Version 3.1.36.2.P

Pre Sales question – Existing Website that has Version 3.1.36.2.P

Posted: June 2, 2015 at 7:27 am


Marc

June 2, 2015 at 7:27 am

Hi support, My company has acquired a client from another web design company that has closed. They have a Word Press site running WP 3.8.8 and Event Espresso 3.1.36.2.P – so what I am interested in doing is buying a new support package from you so you can help us get everything up to date on Event Espresso, Update Word Press version and make sure we are running latest compatible version, and then I can use your support for any issues. Can you tell me what I need to but on your site for a full 12 months of support?? Thanks, Marc


Lorenzo Orlando Caum

  • Support Staff

June 2, 2015 at 11:55 am

Hi Marc, could you login to your WordPress dashboard and then go to the Plugins screen?

Next, do you see any of the following plugins installed or activated?

Multiple Events Registration

Ticketing

JSON API

Recurring Events Manager


Lorenzo


Marc

June 3, 2015 at 12:35 am

Hi,

I looked and the results are:

Multiple Events Registration – NO
Ticketing – YES Version 2.1.p
JSON API – NO
Recurring Events Manager – NO

We do also have:

Event Espresso – Version 3.1.36.2.P (needs an update)
Event Espresso Calendar – Version 2.2.1.p
Event Espresso Social Media – Version 1.1.7.p

Does this help,
Marc


Dean

June 3, 2015 at 5:58 am

Hi Marc,

The previously client most likely purchased the EE3 Business licence as that includes the Ticketing addon: http://eventespresso.com/pricing/?ee_ver=ee3

Purchasing that would enable you to update the addons you listed, though I would check with the client and compare to the licence types to see exactly what they need.
For instance, if they rarely or never used the ticketing addon, it might be better to downgrade to just the Personal licence.

You may also wish to consider migrating your client to EE4: http://eventespresso.com/pricing/?ee_ver=ee4

We offer a testdrive of EE4 over at http://demoee.org

Please note that EE3 and EE4 core and addons are not compatible with each other.


Marc

June 3, 2015 at 7:09 am

Hi,

Yes they do use the ticketing add on. So in order to give them all of the best updates and a year of support, I need to but the EEF everything licence, and I can use the support to make sure we get this working in their current website? If you can confirm that you guys handle the installation and make sure everything works and nothing currently active on their site is lost, then I will purchase this from you.

If EE4 is not compatible to their version are you saying that they need to upgrade and then re-enter their current event information and use the new version ongoing?

Or is there and option to just pay to have EE3 and their options fully updated and have support?

Marc


Lorenzo Orlando Caum

  • Support Staff

June 3, 2015 at 9:31 am

Hi there Marc, I recommend going with the business support license for Event Espresso 3:

https://eventespresso.com/product/business-license/

We do not offer upgrade services at this time due to unknowns such as custom coding but we can guide you on how to update to the current release.

That will bring the site to the current version of Event Espresso 3 which is compatible with the latest version of WordPress.

Note that as a support license holder for Event Espresso 3, then you’ll also receive Event Espresso 4 and equivalent add-ons for Event Espresso 4. This provides an upgrade path from Event Espresso 3 to Event Espresso 4 and upgrading to Event Espresso 4 is not required at this time so you can continue to use Event Espresso 3 for your project.

One other thing is next year, the cost will be less for the support license since there will be a 35% loyalty discount for keeping your support license active.

Thanks


Lorenzo


Marc

June 4, 2015 at 1:09 am

Ok thank you for your help. I will make the purchase and schedule the work in and the contact support for help when we are ready to proceed so it can go smoothly. Marc


Dean

June 4, 2015 at 4:55 am

Thanks, let us know if you need anything else.

The support post ‘Pre Sales question – Existing Website that has Version 3.1.36.2.P’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Considering Event Espresso for a new project? Tell us more through our contact page.

Status: closed

Updated by  Dean 4 years, 10 months ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!