Support

Home Forums Pre-Sales Pre-purchase issue before renewing license

Pre-purchase issue before renewing license

Posted: February 24, 2020 at 1:16 pm


jgold723

February 24, 2020 at 1:16 pm

I’m getting error on my EE3 (3.1.37.22.P) install indicating that my version of MySQL is out of date. According to EE, it should be at least 5, 5.5 recommended. My system tells me my version of MySQL is 5.6.32. What’s up? I need to resolve this before I renew my support license with EE.


Tony

  • Support Staff

February 24, 2020 at 2:34 pm

Hi there,

Is the above the correct version number?

The latest version of EE3 is v3.1.37.17.P, above you have v3.1.37.22.P

Where do you see the above notice? It’s likely a false positive with the method used to pull in and compare the version number.

The support post ‘Pre-purchase issue before renewing license’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!
[i]
[i]