Support

Home Forums Event Espresso Premium Post Feature Image is Missing?

Post Feature Image is Missing?

Posted: August 31, 2012 at 12:22 am


Jan Verkooijen

August 31, 2012 at 12:22 am

Hi,

When i create a event and set “Create a post for this event” to “YES”. A New post creates but post feature image does not upload with the post even i set it from event manager? I have to upload feature image again for the created post. Am i missing something? Please Help.

Thanks


Dean

August 31, 2012 at 12:53 am

Hey

No you’re not doing anything wrong, appears it isn’t linking to the post format.

I will see if there is a work around and if not report it to the developers


Jan Verkooijen

August 31, 2012 at 6:01 am

Ok Thanks. While we wait for your developers to address it, can I use the Custom Files addon to write that code myself?

I couldn’t do that myself. The directories of Custom Files does not contain the ‘Includes’ directory from the base plugin directories. So I couldn’t override the includes/events-management/insert_event.php with the extra code to copy featured image to the post.

Can you help me with that?


Dean

August 31, 2012 at 6:21 am

Well there doesn’t appear to be a hook you can get into that file from the custom files, so I would say you have 2 choices:

Wait for the developers to fix it and manually do the featured images (recommended)

Change the core file code (not recommended)

I have already sent off a message to the devs to look into this, Im hoping it will be a minor fix.


Dean

September 1, 2012 at 3:21 am

Update: The dev’s have confirmed this has been fixed, and it will be included in the next update.

The support post ‘Post Feature Image is Missing?’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: closed

Updated by  Dean 8 years, 5 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!