Support

Home Forums Event Espresso Premium PHP Error Message

PHP Error Message

Posted: September 23, 2012 at 5:53 am


mrclarke

September 23, 2012 at 5:53 am

PHP Warning Message in footer after I upgraded to the latest WP release (3.4.2) along with EE (3.1.27). Please see full error message below:

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘add_event_espresso_menus’ was given in /web_local/docroot/1028/mywebsiteurl/website/wp-includes/plugin.php on line 403

What is wron and how can I fix this error.

Many thanks,
Rich


mrclarke

September 23, 2012 at 3:30 pm

ignore..problem solved.


Seth Shoultes

  • Support Staff

September 24, 2012 at 3:50 pm

What was the problem?


mrclarke

September 25, 2012 at 2:58 pm

The problem is explained in my first post above; however it disappeared after I had cleared my browser cache.

The support post ‘PHP Error Message’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!