Support

Home Forums Event Espresso Premium payment details page not showing up

payment details page not showing up

Posted: September 29, 2012 at 7:39 am

Viewing 9 reply threads


Steve Tadlock

September 29, 2012 at 7:39 am

Hi; after I send a payment reminder to registrants who’ve not completed their registration, the automatically generate email directs them to a page with the link “Click here to review your payment information View Your Payment Details.” WHen they click on “View Your Payment Details”, they’re taken to a blank page with the shortcode [ESPRESSO_PAYMENTS] and nothing else. http://www.cmdss.org/thank-you/?r_id=5-50662b816bda9


Dean

October 1, 2012 at 6:06 am

Hi Steve,

You have a javascript error coming up which may be the issue, it’s trying to find http://www.cmdss.org/wp-content/plugins/event-espresso/templates/css/themeroller/N/style.css?ver=3.4.1 which doesnt exist.

If your theme supports them you could also try using raw tags, [RAW][ESPRESSO_PAYMENTS][/RAW] in the Thank you page.


Steve Tadlock

October 1, 2012 at 2:46 pm

I did try [RAW][ESPRESSO_PAYMENTS][/RAW] as the shortcode on the thank you page, it’s not working. I’ve also asked tech support at Themify about that. Waiting to hear…


Dean

October 2, 2012 at 1:38 am

OK Steve, let me know what they say, as its likely that the theme is causing the issue here.


Steve Tadlock

October 2, 2012 at 5:41 am

They’re asking if I’m sure I installed the plug correctly. Well, no I’m not,, but. It seems to be working in every other way just fine. Had an issue with payment status showing incomplete, but I think we might have fixed that.


Dean

October 2, 2012 at 6:02 am

Hi Steve,

Send me your login details.

Send them via https://eventespresso.com/contact/

Choose the “I am sending login info as requested” option and fill out the form


Chris Reynolds

  • Support Staff

October 2, 2012 at 11:31 am

Go to your template settings page and disable any/all custom templates. I’ve seen this in a couple cases where a stylesheet is trying to be called from /themeroller/N/… which is an invalid path. I’m not sure where this is coming from but we will look into it. I think it may be coming from the combination of enabled legacy stylesheets with a defined themeroller stylesheet. Once the template settings are cleared out (particularly the legacy styles), if you want to use themeroller template, you should be able to enable it and it should work fine.


Steve Tadlock

October 2, 2012 at 2:06 pm

That didn’t work for me, Chris; I cleared the legacy styles by disabling that option, and saved the settings, then enabled the themeroller style- default style. The form page looks exactly like it did before (which is good, right?). But when I send the email from the admin section, I’m still taken to a blank Thank You page from that link.


Steve Tadlock

October 2, 2012 at 8:34 pm

The support at Themify tested the plugin with that specific theme… here’s what they said:


I have tested the plugin locally using the standard Tisa theme and the [ESPRESSO_PAYMENTS] shortcode appears to be working as expected. http://i.imgur.com/YNjy7.png

All I can suggest is that you try to reinstall the plugin and theme with the latest versions and try again.

Hope this helps, thanks.


I’m afraid I’ll really mess something up if I reinstall the theme and plug-in though… It’s working for the most part.

thanks, ya’ll.

  • This reply was modified 11 years, 9 months ago by Steve Tadlock.


Dean

October 3, 2012 at 3:49 am

Hi Steve,

I had a look at the site just to see if anything was untoward and I couldn’t see anything.

I would have to agree that you should update your theme and plugins to see if that helps catch and fix the conflict.

Viewing 9 reply threads

The support post ‘payment details page not showing up’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso