Home Forums Event Espresso Premium Noting in your event Queue

Noting in your event Queue

Posted: March 28, 2024 at 4:00 pm


March 28, 2024 at 4:00 pm

I’ve recently got 2 customers with iPhone 15s that get a error when they register. They can choose tickets but after they click register it takes them to a page that says “Nothing in your event Queue”. It works if I tell them to use any other device. I’ve cleared my Cache on godaddy as I’ve been having other issues lately as well. But clearing the cache doesn’t seem to solve any problems I’m Having.


  • Support Staff

March 29, 2024 at 12:20 am

That is related to cache issue. Check this thread here. If you also try to search Nothing in your event Queue problem in the forum, it always fall on this cache issue.



March 29, 2024 at 4:09 pm

This reply has been marked as private.


March 29, 2024 at 8:36 pm

I wasn’t able to replicate the issue at first, but I switched to Internet explorer browser and made sure I wasn’t logged into the site, then I disabled “Allow sites to save and read cookie data (recommended)”. After that I got the “Nothing in your Event Queue”. If I enable Cookies and site data, the registration works like normal. How do I solve this issue for the random customers that are getting this error? Are they even related? This is pretty urgent as I’ve lost many sales in the past few days due to people giving up.


March 29, 2024 at 8:43 pm

An update to my last response, I have a screenshot from a customer and it doesn’t say “It appears your browser is not currently set to accept Cookies” so maybe that’s not related. It only says “Nothing in your Event Queue”


  • Support Staff

March 29, 2024 at 11:39 pm

We don’t have control on that, as user can turn it off. But, users need to allow them both as it is recommended by the browser.

It appears your browser is not currently set to accept Cookies
In order to register for events, you need to enable cookies.
If you require assistance, then click the following link to learn how to enable cookies


March 30, 2024 at 2:12 am

This reply has been marked as private.


March 30, 2024 at 3:06 pm

This reply has been marked as private.


  • Support Staff

April 1, 2024 at 5:58 am

using UTC is a sort of ‘Cache-busting’ method. If I go back to my timezone set to UTC -7 would that help to not cache the pages?

Thats something different.

The timezone you set on your site is used to apply an ‘offset’ to all datetime values throughout your site. WordPress expects the servers timezone to by in UTC-0 and then it applies an offset based on your timezone settings when it outputs dates.

The short of it, is set the timezone value in your WordPress settings to be a city closest to the timezone you want to use.

The ‘cache-busting’ method you are referring to is the UTS value added to the checkout URI:


That’s nothing more than a Unix TimeStamp value set on the checkout for the above purpose.

When a query string has been set on a request it ‘busts’ a lot of server side caching because:




Are now considered separate requests that should not be cached (note the only change there was a 6 to 7)

Could it be Godaddy security is too strict? or would that even factor in with this issue?

I have no idea what GoDaddy will be doing security wise but if this worked before this was enable and then suddenly started doing this right after, it would be the GoDaddy firewill I would suspect is causing it and not the changes made to timezones.

You mentioned closing this thread out and using the other for this, so I’m going to do that so we can keep this in a single location for now, so please follow up with any replies in this thread:

Or if preferred we can move this to email just let me know in the other thread if that is what you prefer to do.

The support post ‘Noting in your event Queue’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso