Support

Home Forums Event Espresso Premium Notifications failing after Support License Key reset

Notifications failing after Support License Key reset

Posted: February 4, 2019 at 9:10 am


bmeserve@newcomms.org

February 4, 2019 at 9:10 am

I had to have my Support License Key reset and now notifications are not sending out. all emails failing.


Tony

  • Support Staff

February 4, 2019 at 9:14 am

Hi there,

The license key has no effect at all on Event Espresso functionality, it is only used for updates and support.

Did you migrate the site to another host/package and thats why you needed a reset?


bmeserve@newcomms.org

February 4, 2019 at 9:16 am

No change in hosting but a URL change


Tony

  • Support Staff

February 4, 2019 at 9:32 am

Have you checked with your mail server host to make sure your emails are not being rejected?

Have you updated the email address in Event Espresso -> General Settings -> ‘Primary contact email’ to use your new URL?


bmeserve@newcomms.org

February 5, 2019 at 8:16 am

Yes, and its not just admin emails. All emails for registrants are not sending either. We have had people register for events and not get payment confirmations or event confirmations


Tony

  • Support Staff

February 5, 2019 at 8:30 am

Yes, and its not just admin emails.

Yes to what? I’m not sure when I said it was admin emails?

If the domain you are sending your emails from is different from the domain your using in your form field, your mail host may reject it, it depends on how it’s been set up.

If you set the key reset aside for a minute (as mentioned it has no effect on EE’s functionality), the change to the site has been a domain name change, right?

So since then, your emails aren’t sending, meaning there’s something about that domain change that is preventing the emails.

So, have you checked with your mail server host to make sure your emails are not being rejected?

Are you using your host’s mail server or another service? (if unsure your likely just using your hosts mail server)


bmeserve@newcomms.org

February 5, 2019 at 8:42 am

I am using the default wordpress mail server. What I do know is after changing my domain the only plugin that is not sending emails is Event Espresso, so I thought I would just make sure there was nothing I was missing. My email address hasn’t changed and worked minutes before I changed the domain.


Tony

  • Support Staff

February 5, 2019 at 9:40 am

Hi there,

I noticed this thread was marked resolved and just wanted to confirm that was intentional?

If so, may I ask what the issue was?

If not, we can troubleshoot this further to see if we can catch the error being thrown when an email is sent.


bmeserve@newcomms.org

February 5, 2019 at 10:21 am

The emails have started working but for some reason it will not let me change my email in the location you mentioned above
Event Espresso -> General Settings -> ‘Primary contact email’

I update the email address and click save and the page refreshed with my old value


Tony

  • Support Staff

February 6, 2019 at 3:42 am

That can happen if there is a validation error on the page, usually, its caused by the Logo URL failing, is there a message stating a URL is invalid displayed at the top of the page after you hit save?

The support post ‘Notifications failing after Support License Key reset’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 4 months, 2 weeks ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!